Oranje oliepeil lampje

Algemene discussie over de A2
Plaats reactie
Gebruikersavatar
Roberto
Berichten: 7
Lid geworden op: 24 feb 2016, 13:46

02 aug 2022, 17:17 0 x

Beste meedenkende A2 liefhebbers,

Ik heb een probleem met het oliepeil lampje (oranje en de tekst MIN).
Bij mijn A2 1.4 AUA gaat deze regelmatig onnodig branden. Na ca. 100 km, terwijl het oliepeil goed is.
Recent oliepeisensor laten vervangen, maar probleem blijft.
Best onhandig omdat ook de mijne olie verbruikt en het bekende oliepeilen nogal .... laat ik maar onbetrouwbaar zeggen, is.
Wat zou er nog meer de oorzaak kunnen zijn?

Ben er ook nog niet goed uit hoe het berichten en beantwoorden hier werkt. Ondanks ik al jaren hier veel nuttige info vind. Dus mocht het ff duren.....
Ticcie
Audi A2 clublid
Berichten: 394
Lid geworden op: 15 okt 2019, 20:05
Locatie: Bussum
Motortype: AUA (1.4 benzine 75pk)

02 aug 2022, 18:26 0 x

Mss een draadbreuk? Anders zou ik het ook niet weten.

Ik was een beetje klaar met dat oliepeilen vooraan: bijna onmogelijk om goed af te lezen. Ik heb nu een gewone peilstok in het blok, er staat ergens een topic welke onderdelen je moet hebben: de peilstok zelf en een oranje tuitje dat je op een opening in het blok kan duwen. Werkt perfect! Kostte iets van 15 euro.
Gebruikersavatar
Peter_Audi_A2
Audi A2 clublid
Berichten: 3656
Lid geworden op: 04 feb 2012, 16:45
Locatie: Rhenen
Motortype: BBY (1.4 benzine 75pk)

02 aug 2022, 19:25 0 x

Zit de serviceklep goed dicht? De serviceklep bedient een microschakelaar achter een rubber balgje (zit links naast de oliepeilstop, vanaf de voorzijde van de auto gezien).
Als deze microschakelaar niet goed wordt ingedrukt en/of stuk is, dan geeft deze na 150km een foutmelding.

Zie ook dit topic: viewtopic.php?t=9769&p=94841

Toch verwarrend, bij niet goed sluiten wordt de foutmelding blijkbaar niet gereset ...
Audi A2 Color Storm 2003 - afneembare trekhaak - zomer 185/50/16 op 16" Style - winter 185/60/15 op 15" Pepperpot :)
Gebruikersavatar
AudiFanSedert1971
Berichten: 2290
Lid geworden op: 04 okt 2013, 12:09
Locatie: Almere
Motortype: BBY (1.4 benzine 75pk)

06 aug 2022, 13:40 1 x

Het is onderwerp al vaker besproken is .
Wat eerder is gezegd kan oplossing zijn van service klep schakelaar .

Sowiso check eerst olieniveau ,ga niet lukraak olie afvullen...

In ergste geval kan ,oliepomp ,de motor versleten zijn.. of "simpele " reden zijn ,olie en filter vervuild ,breuk aanzuigbuis in het carter of los of dus de zeef vervuild.etc .

oliedruksensor :

Het meest voorkomende oplosding kan de gele melding olielampje na juiste olie niveau te checken is en dan nog blijft branden.

De oliedruksensor zelf defect is vaak is het herkenbaar wat aan het doorzweten hij dus wat lekt .
Of draadbreuk je mazzel hebt.

Vervang dan deze ,probeer eerst stekkertje schoon te maken of melding weg blijft ,zo niet koop voor nog geen 20 euro een nieuwe.

Hij zit op de de cilinderkop bij aua en de bby benzine motoren. Vaak groen of zwart afhankelijk merk.

Laat dit eventueel uitzoeken het verhelpen door garagist indien niet de opossing is ,zoals door A2 dokter of vertrouwde garagist in de buurt.

https://workshop-manuals.com/audi/a2/po ... e_switchf1

Succes.
Audi a2 AUA BBY -oliedruksensor_benzine.jpg
Audi a2 AUA BBY -oliedruksensor_benzine.jpg (55.8 KiB) 109 keer bekeken

Extra aanvulling Indien rood olie lampje dan beskist niet meer te rijden ,dan is er zeker iets niet ok met de oliedruk ,verstopping olie toevoer ,defecte pomp etc.
Voorak als u zeker bent van ollieniveau klopt.
"Stilstand is achteruitgang"
A2 1.4 BBY '02, 455.500.km, juli '13 160.000.km
A2 1e 1.6 FSI '04, 272.150.km ,mrt'20 238.000.km
A2 2e 1.6 FSI '04, 269.250.km ,dec '21 261.000.km
:thumbmin: lid nr 70 van Algemene Audi club nl , ;) Audiclub.nl
Plaats reactie